Warning: Declaration of Portfolio_Walker::start_el(&$output, $category, $depth, $args) should be compatible with Walker_Category::start_el(&$output, $category, $depth = 0, $args = Array, $id = 0) in /home/customer/www/pisitoenmadrid.com/public_html/blog/wp-content/themes/bearded/functions.php on line 947

Warning: Declaration of Bearded_Walker_Nav_Menu_Edit_Custom::start_el(&$output, $item, $depth, $args) should be compatible with Walker_Nav_Menu::start_el(&$output, $item, $depth = 0, $args = NULL, $id = 0) in /home/customer/www/pisitoenmadrid.com/public_html/blog/wp-content/themes/bearded/inc/class-custom-edit-walker.php on line 22

Warning: Declaration of Bearded_Custom_Menu_Walker::start_el(&$output, $item, $depth, $args) should be compatible with Walker_Nav_Menu::start_el(&$output, $item, $depth = 0, $args = NULL, $id = 0) in /home/customer/www/pisitoenmadrid.com/public_html/blog/wp-content/themes/bearded/inc/class-custom-menu-walker.php on line 11
Compiz+XGL para Ubuntu 6.06 - Pisito en Madrid
Warning: Use of undefined constant user_level - assumed 'user_level' (this will throw an Error in a future version of PHP) in /home/customer/www/pisitoenmadrid.com/public_html/blog/wp-content/plugins/ultimate_ga_1.6.0.php on line 524

Compiz+XGL para Ubuntu 6.06

Posted by: David Alayón

Warning: Use of undefined constant user_level - assumed 'user_level' (this will throw an Error in a future version of PHP) in /home/customer/www/pisitoenmadrid.com/public_html/blog/wp-content/plugins/ultimate_ga_1.6.0.php on line 524

Bueno ya que me estoy metiendo de lleno con Ubuntu, he creado esta nueva sección. He instalado Ubuntu 6.06.1 Desktop para i386 que tiene un Live CD y la posibilidad de instalarla… ¡Una combinación perfecta!

Pues para empezar esta sección algo grande… Como instalar XGL y Compiz!! Un video ilustrativo:

¿Ya se mueren de ganas? Bien, esto se divide en tres pasos: Activar la aceleración 3D, instalar XGL y por último instalar Compiz.

Pincha en la imagen para acceder al manual. Yo lo seguí y lo instalé correctamente. Pero hay que tener dos cosillas en cuenta: mirar que la tarjeta gráfica está en la lista de soportadas y que el manual es para la versión i386 y no para la amd64. Mi PC es un amd64 pero tengo instalada la i386. Y va de vicio!!
Buena suerte!!

  1. thanks

    Warning: Use of undefined constant user_level - assumed 'user_level' (this will throw an Error in a future version of PHP) in /home/customer/www/pisitoenmadrid.com/public_html/blog/wp-content/plugins/ultimate_ga_1.6.0.php on line 524
    thanks
    at /

    Warning: Use of undefined constant user_level - assumed 'user_level' (this will throw an Error in a future version of PHP) in /home/customer/www/pisitoenmadrid.com/public_html/blog/wp-content/plugins/ultimate_ga_1.6.0.php on line 524

    thanks dude 😉

Los comentarios están cerrados.


Warning: Use of undefined constant user_level - assumed 'user_level' (this will throw an Error in a future version of PHP) in /home/customer/www/pisitoenmadrid.com/public_html/blog/wp-content/plugins/ultimate_ga_1.6.0.php on line 524